Apple iMac Firmware

www.cnet.com
Not yet rated
The iMac Firmware Update 4.1.9 will only run on iMac computers with slot-loading CD or DVD drives running Mac OS 9.1 or later from a local drive. If you are using Mac OS X you must boot from a local Mac OS 9.1 or later writeable partition (not a CD, or network disk) prior to following the update instructions.